<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
                <link rel="icon" type="image/x-icon" href="/images/ficon.png" />
        
            
    	<meta charset="utf-8" />
	<base href="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" />
	<meta name="keywords" content="St.Martin" />
	<meta name="rights" content="All rights reserved. Whats Up Caribbean Ltd" />
	<meta name="title" content="Native Nature Ebook Showcases Stars of Endemic Animal Festival" />
	<meta name="author" content="editor" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" />
	<meta property="og:title" content="What's Up Caribbean  - Native Nature Ebook Showcases Stars of Endemic Animal Festival" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Native Nature Ebook Showcases Stars of Endemic Animal Festival" />
	<meta name="description" content="Native Nature Ebook Showcases Stars of Endemic Animal Festival" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>What's Up Caribbean  - Native Nature Ebook Showcases Stars of Endemic Animal Festival</title>
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" />
	<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" />
	<link href="/media/system/css/modal.css" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/interface/css/style.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css?58e8e6ad" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css?58e8e6ad" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/hydrogen_19.css?58e8e6c3" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css?58e8e6ad" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css?58e8e6ad" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/hydrogen-joomla_19.css?58e8e6c4" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/custom_19.css?58e8e6c4" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" />
	<style>
.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}div.mod_search93 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/"></script>
	<script src="http://assets.pinterest.com/js/pinit.js"></script>
	<script src="http://platform.linkedin.com/in.js"></script>
	<script src="http://platform.twitter.com/widgets.js"></script>
	<script src="https://apis.google.com/js/plusone.js"></script>
	<script src="/media/system/js/mootools-core.js"></script>
	<script src="/media/system/js/core.js"></script>
	<script src="/media/system/js/mootools-more.js"></script>
	<script src="/media/system/js/modal.js"></script>
	<script src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/interface/scripts/engine.js"></script>
	<script src="/media/system/js/html5fallback.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/jquery.easing.min.js"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/squeezebox.min.js"></script>
	<script>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</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Native Nature Ebook Showcases Stars of Endemic Animal Festival" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" />
	<meta property="og:description" content="St. Martin’s native animals may not be famous yet, but they deserve to be. They are a true showcase of what makes the island unique, and some of them are found nowhere else in the world.
" />
	<meta property="og:image" content="http://www.whatsupcaribbean.com/images/Curiosities.jpg" />
	<meta property="fb:app_id" content="183374725037791" />

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js?58e8e6ad"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css?58e8e6ad" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js?58e8e6ad"></script>
        <![endif]-->
                    </head>

    <body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-141 outline-19 g-offcanvas-left g-default g-style-preset3">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            
    </div>
                        
    </div>
            
    </div>


    
</div>
        <div id="g-page-surround">
                        <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars" aria-hidden="true"></i></div>
                                    

                                


    
    
        <div class="g-container">            <header id="g-header">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                                
            <a href="/" title="Whats Up Caribbean" rel="home" >
                        <img src="/templates/g5_hydrogen/custom/images/banners/whatsupcaribbean1200x200.jpg" alt="Whats Up Caribbean" />
            </a>            
    </div>
                        
    </div>
            
    </div>


            
    </header>
    </div>
                    


    
    
        <div class="g-container">            <section id="g-navigation">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                            







<nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  " title="Home">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-133 g-standard  " title="General">
            <a class="g-menu-item-container" href="/general">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">General</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-134 g-standard  " title="Business">
            <a class="g-menu-item-container" href="/business">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-135 g-standard  " title="Entertainment">
            <a class="g-menu-item-container" href="/entertainment">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Entertainment</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-136 g-standard  " title="Health">
            <a class="g-menu-item-container" href="/health">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-137 g-standard  " title="Sports">
            <a class="g-menu-item-container" href="/sports">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sports</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-138 g-standard  " title="Technology">
            <a class="g-menu-item-container" href="/technology">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Technology</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-139 g-standard  " title="Travel">
            <a class="g-menu-item-container" href="/travel">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Travel</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-249 g-standard  " title="Photogallery">
            <a class="g-menu-item-container" href="/photogallery">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Photogallery</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-335 g-standard  " title="Editorials">
            <a class="g-menu-item-container" href="/editorials">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Editorials</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:900px;height:90px"
     data-ad-client="ca-pub-5328186146968769"
     data-ad-slot="3162551330"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
            
    </div>
                        
    </div>
            
    </div>


            
    </section>
    </div>
                    


    
    
        <div class="g-container">            <main id="g-main">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER START -->
<iframe src="http://www.exchangerates.org.uk/widget/ER-LRTICKER.php?w=1000&s=1&mc=USD&mbg=FFFFFF&bs=no&bc=000044&f=verdana&fs=10px&fc=000044&lc=02440D&lhc=FE9A00&vc=FE9A00&vcu=008000&vcd=FF0000&" width="1200" height="30" frameborder="0" scrolling="no" marginwidth="0" marginheight="0"></iframe>
<!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER END --></div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                

    <div class="g-system-messages">
                                            
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-20">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Today's News</h3>
						
<div id="k2ModuleBox126" class="k2ItemsBlock">

	
	  <ul>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/general/item/24600-grenada-a-buzz-following-inaugural-grenada-invitational">Grenada a buzz following inaugural Grenada Invitational</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
		<div class="k2FeedIcon">
		<a href="/travel/itemlist?format=feed&amp;moduleID=126" title="Subscribe to this RSS feed">
			<i class="k2icon-feed"></i>
			<span>Subscribe to this RSS feed</span>
		</a>
		<div class="clr"></div>
	</div>
	
</div>
		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Fans On Facebook</h3>
						<div class="fb-page" data-href="https://www.facebook.com/whatsupcarib" data-width="300" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>

		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Featured Business</h3>
							<div class="nspMain autoanim hover nspFs100" id="nsp-nsp_163" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage nspCol3">
																				<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24464-adam-stewart-receives-jamaican-national-award-for-contribution-to-tourism" title="Adam Stewart Receives Jamaican National Award for Contribution to Tourism">Adam Stewart Receives Jamaican National &hellip;</a></h4><a href="/item/24464-adam-stewart-receives-jamaican-national-award-for-contribution-to-tourism" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Adamnsp_163.jpg" alt="Adam Stewart Receives Jamaican National Award for Contribution to Tourism"   /></a><p class="nspText tleft fleft">Adam Stewart (right) Deputy Chairman and Chief Executive Officer of Sandals Resorts International receives the Order of Distinction (Commander class), for his outstanding service to tourism and the hotel sector...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24400-quality-service-and-premium-canine-security" title="Quality Service and Premium Canine Security">Quality Service and Premium Canine Secur&hellip;</a></h4><a href="/item/24400-quality-service-and-premium-canine-security" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/IMG-20160717-WA0016nsp_163.jpg" alt="Quality Service and Premium Canine Security"   /></a><p class="nspText tleft fleft">All is not lost in security techniques in Barbados; in fact all should be well if you get to know the people associated with Premium Kennels located at Worthing View,...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/23807-focusing-on-health-with-21st-century-oncology" title="Focusing on Health with 21st Century Oncology">Focusing on Health with 21st Century Onc&hellip;</a></h4><a href="/item/23807-focusing-on-health-with-21st-century-oncology" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/21Cnsp_163.jpg" alt="Focusing on Health with 21st Century Oncology"   /></a><p class="nspText tleft fleft">
	Elizabeth Paucar Director of International Services, Medical Operations at 21st Century Oncology in discussion at 2013 ASCO Conferernce held in Barbados

	21st Century Oncology pride themselves with being the premier provider...</p>							</div>
												</div>
																</div>
				</div>	
			</div>
					</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_163"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>			</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Featured Artiste</h3>
							<div class="nspMain autoanim hover nspFs100" id="nsp-nsp_190" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage nspCol3">
																				<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24597-nassy-represents-for-tobago-tourism-with-latest-track" title="Nassy represents for Tobago Tourism with latest track">Nassy represents for Tobago Tourism with&hellip;</a></h4><a href="/item/24597-nassy-represents-for-tobago-tourism-with-latest-track" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Nassynsp_190.jpg" alt="Nassy represents for Tobago Tourism with latest track"   /></a><p class="nspText tleft fleft">The brand new musical offering by budding artiste Nassy entitled “D Tourist” has become the latest viral sensation to come out of the twin island republic of Trinidad &amp; Tobago....</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24527-d-chancellor-brings-forth-carnival-2017-track-wajank" title="D’ Chancellor brings forth Carnival 2017 track “Wajank”">D’ Chancellor brings forth Carnival 2017&hellip;</a></h4><a href="/item/24527-d-chancellor-brings-forth-carnival-2017-track-wajank" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Kestonnsp_190.jpg" alt="D’ Chancellor brings forth Carnival 2017 track “Wajank”"   /></a><p class="nspText tleft fleft">The word &lsquo;Wajank&rsquo; is a slang which originated in Trinidad and Tobago and is defined as a person who acts in an irresponsible or reckless manner. For Carnival 2017 Soca...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24346-damage-kontrol-ringing-the-alarm" title="Damage Kontrol “Ringing The Alarm”">Damage Kontrol “Ringing The Alarm”</a></h4><a href="/item/24346-damage-kontrol-ringing-the-alarm" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Damagensp_190.jpg" alt="Damage Kontrol “Ringing The Alarm”"   /></a><p class="nspText tleft fleft">

With the island celebrating its Golden Jubilee this year, local Foreday Morning franchise, Damage Kontrol Entertainment is getting in on the action. Now in their fourth year on the scene,...</p>							</div>
												</div>
																</div>
				</div>	
			</div>
					</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_190"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>			</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Live Traffic Feed</h3>
						

<div class="custom"  >
	<center>
<script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FAFCED&amp;tc=575757&amp;brd1=41B352&amp;lnk=329441&amp;hc=FFFFFF&amp;hfc=09B800&amp;btn=6B6B6B&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
</center></div>
		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Exchange Rates Today</h3>
						

<div class="custom"  >
	<center><!-- EXCHANGERATES.ORG.UK US Dollar CURRENCY CONVERTER START -->
<div style="width:178px;;margin:0;padding:0;border:1px solid #05B42E;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#05B42E;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<img src="http://www.exchangerates.org.uk/images/flags/us.gif" style="padding-right:5px;">
<a rel="nofollow" style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" title="US Dollar Converter">US Dollar Converter</a></div><div style="padding:10px;">
<script type="text/javascript">	
var dcf = 'USD';
var dct = 'EUR';
var mc = '05B42E';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '0';

</script><script type="text/javascript" src="http://www.currency.me.uk/remote/ER-CCCS2-1.php"></script></div></div>
<!-- EXCHANGERATES.ORG.UK US Dollar CURRENCY CONVERTER END -->
<!-- EXCHANGERATES.ORG.UK US Dollar EXCHANGE RATE TABLE START -->
<div style="width:178px;;margin:0;padding:0;border:1px solid #05B42E;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#05B42E;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<img src="http://www.exchangerates.org.uk/images/flags/us.gif" style="padding-right:5px;">
<a rel="nofollow" style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" title="US Dollar Exchange Rate">US Dollar Exchange Rate</a></div><div style="padding:10px;">
<script type="text/javascript">	
var dcf = 'USD';
var dct = 'EUR';
var mc = '05B42E';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '0';

</script><script type="text/javascript" src="http://www.currency.me.uk/remote/ER-TCS-1.php"></script></div></div>
<!-- EXCHANGERATES.ORG.UK US Dollar EXCHANGE RATE TABLE END --></center></div>
		</div></div>
            
        </div>
                        
    </div>
                    

    <div         
         class="g-block size-60">
                                                

    <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><!-- Start K2 Item Layout -->
<span id="startOfPageId24601"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		<!-- Date created -->
	<span class="itemDateCreated">
		Wednesday, 12 April 2017 10:08	</span>
	
		<!-- Item title -->
	<h2 class="itemTitle">
		
		Native Nature Ebook Showcases Stars of Endemic Animal Festival
				<!-- Featured flag -->
		<span>
			<sup>
				Featured			</sup>
		</span>
			</h2>
	
		<!-- Item Author -->
	<span class="itemAuthor">
						<a rel="author" href="/environment/itemlist/user/857-editor">editor</a>
			</span>
	
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=g5_hydrogen&amp;link=4455d8a6ae981beb64486b77a3a89cd1d4b44dc9" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
	</div>
	
		<!-- Item Rating -->
	<div class="itemRatingBlock">
		<span>Rate this item</span>
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating24601" style="width:0%;"></li>
				<li><a href="#" data-id="24601" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" data-id="24601" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" data-id="24601" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" data-id="24601" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" data-id="24601" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog24601" class="itemRatingLog">(0 votes)</div>
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
		
		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><fb:share-button href="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" type="button_count"></fb:share-button></div><div class="bt-social-share-button bt-facebook-like-button"><div class="fb-like" data-href="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" data-colorscheme="light" data-font="arial" data-send="false" data-layout="button_count" data-width="70" data-show-faces="true" data-action="recommend"></div></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" annotation="bubble" height="20" ></g:plus></div></div><p style="text-align: justify;"><img src="/images/Curiosities.jpg" alt="" style="float: left;" height="206" width="292" />St. Martin’s native animals may not be famous yet, but they deserve to be. They are a true showcase of what makes the island unique, and some of them are found nowhere else in the world.</p>
<p style="text-align: justify;">		</div>
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			</p>
<p style="text-align: justify;">They’re also the stars of a new ebook titled Caribbean Curiosities: Native Nature and the upcoming Endemic Animal Festival.</p>
<p style="text-align: justify;">The free ebook tells six fascinating stories centered around different native animals, including bats, lizards, birds, fish and insects. It is illustrated with vibrant photos taken on the island. The ebook was written by Mark Yokoyama and released by the non-profit association Les Fruits de Mer. It can be downloaded from the Les Fruits de Mer website.</p>
<p style="text-align: justify;">Les Fruits de Mer also produces the annual Endemic Animal Festival, an event celebrating the animals that are found only on St. Martin, or only in our region.</p>
<p style="text-align: justify;">This year’s event will be held at Amuseum Naturalis, St. Martin’s only natural history museum. In addition to the museum’s regular exhibits, there will be a variety of other attractions during the festival, including an Endemic Animal Discovery Station and wildlife-themed art activities. The free, all ages festival will be held on Sunday, April 23rd from 9am to 3pm.</p><div class="fb-recommendations-bar" data-href="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" data-read-time="30" data-action="recommend" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=183374725037791";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="//platform.linkedin.com/in.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		
				<div class="itemContentFooter">

						<!-- Item Hits -->
			<span class="itemHits">
				Read <b>0</b> times			</span>
			
			
			<div class="clr"></div>
		</div>
		
		<!-- Plugins: AfterDisplayContent -->
		<div style='padding-bottom:5px;padding-top:5px;'><div class="fb-comments" data-href="http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival" data-width="500" data-num-posts="10" data-colorscheme="light"></div> </div><div style='padding-bottom:5px;padding-top:5px;'><div id='fb-root'></div><div class='fballshare'><div class='fball_linkedin fballshare_left'><script type='IN/Share' data-url=http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival data-counter='right'></script></div><div class='fball_twitter fballshare_left'><a href='http://twitter.com/share' class='twitter-share-button' data-text='Native Nature Ebook Showcases Stars of Endemic Animal Festival' data-url='http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival' data-count='horizontal'>Tweet</a></div><div class='fball_plusone fballshare_left'><g:plusone href='http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival' size='medium'></g:plusone></div><div class='fball_pinterest fballshare_left'><a data-pin-config='beside' href='//pinterest.com/pin/create/button/?url=http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival&media=http://www.whatsupcaribbean.com/images/Curiosities.jpg&description=Native Nature Ebook Showcases Stars of Endemic Animal Festival' data-pin-do = 'buttonPin' ><img src='//assets.pinterest.com/images/pidgets/pin_it_button.png'/></a></div><div class='fball_digg fballshare_left'><a class='DiggThisButton DiggCompact' href='http://digg.com/submit?url='http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival'></a></div><div class='fball_fblike fballshare_left'><div class='fb-like' data-href='http://www.whatsupcaribbean.com/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival' data-send='false' data-layout='button_count' data-width='120' data-show-faces='flase'></div></div><div style='clear:both'></div></div> </div>
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">
			<div class="g-plusone" data-size="medium"></div>
			<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
		</div>
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/environment">Environment</a>
		</div>
		
		
		
		<div class="clr"></div>
	</div>
	
	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">

								<a class="itemRelTitle" href="/general/item/21990-first-case-of-chikungunya-recorded-in-the-caribbean-there-is-no-vaccine-or-treatment">First case of Chikungunya recorded in the Caribbean - there is no vaccine or treatment .....</a>
				
				
				
								<img style="width:200px;height:auto;" class="itemRelImg" src="/" alt="First case of Chikungunya recorded in the Caribbean - there is no vaccine or treatment ....." />
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/environment/item/21958-despite-rain-over-200-wowed-by-wildlife-at-birds-bugs-2013">Despite Rain, Over 200 Wowed by Wildlife at Birds &amp; Bugs 2013</a>
				
				
				
								<img style="width:200px;height:auto;" class="itemRelImg" src="/" alt="Despite Rain, Over 200 Wowed by Wildlife at Birds &amp;amp; Bugs 2013" />
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/general/item/21342-naturalist-launches-unique-new-wildlife-guide">Naturalist Launches Unique New Wildlife Guide</a>
				
				
				
								<img style="width:200px;height:auto;" class="itemRelImg" src="/" alt="Naturalist Launches Unique New Wildlife Guide" />
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/general/item/21328-murder-suspect-viciously-chopped-in-prison-undergoes-emergency-surgery">Murder suspect viciously chopped in prison....Undergoes emergency surgery</a>
				
				
				
								<img style="width:200px;height:auto;" class="itemRelImg" src="/" alt="Murder suspect viciously chopped in prison....Undergoes emergency surgery" />
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/general/item/21327-dominican-woman-dies-in-accident-in-st-martin">Dominican woman dies in accident in St Martin</a>
				
				
				
								<img style="width:200px;height:auto;" class="itemRelImg" src="/" alt="Dominican woman dies in accident in St Martin" />
				
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

	
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/environment/item/24194-cto-issues-statement-on-the-paris-agreement">&laquo; CTO Issues Statement On The Paris Agreement</a>
		
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/environment/item/24601-native-nature-ebook-showcases-stars-of-endemic-animal-festival#startOfPageId24601">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org --></div></div>
    
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-20">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						<div class="search mod_search93">
	<form action="/environment" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="141" />
	</form>
</div>
		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Follow Us on Facebook</h3>
						
<div class="fb-follow" data-href="https://www.facebook.com/whatsupcarib" data-width="200" data-height="200" data-colorscheme="light" data-layout="standard" data-show-faces="true"></div>

		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Login Form</h3>
						<form action="/environment" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy53aGF0c3VwY2FyaWJiZWFuLmNvbS9lbnZpcm9ubWVudC9pdGVtLzI0NjAxLW5hdGl2ZS1uYXR1cmUtZWJvb2stc2hvd2Nhc2VzLXN0YXJzLW9mLWVuZGVtaWMtYW5pbWFsLWZlc3RpdmFs" />
		<input type="hidden" name="669ec65a870e9f5996bb6b9351492b25" value="1" />	</div>
	</form>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </main>
    </div>
                    


    
    
        <div class="g-container">            <footer id="g-footer">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-20">
                                                <div class="g-content g-particle">
                                &copy;
        2017
    Whats Up Caribbean
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-60">
                                                <div class="g-content g-particle">
                            <div class="g-branding branding">
    Powered by <a href="http://www.gantry.org/" title="Gantry Framework" class="g-powered-by">Gantry Framework</a>
</div>
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-20">
                                                <div class="g-content g-particle">
                            <div class="totop g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                                    To Top        </a>
    </div>
</div>
            
    </div>
                        
    </div>
            
    </div>


            
    </footer>
    </div>
            
                        

        </div>
                    

        <script type="text/javascript" src="/media/gantry5/assets/js/main.js?58e8e6ad"></script>
                        
    <style type="text/css">
body {background-image: url("http://www.whatsupcaribbean.com/images/headers/background2.png") ; background-attachment:fixed ; background-position:center top ; background-repeat:repeat ; background-color:transparent ;}
</style>

    

        
    <form action="https://www.facebook.com/BarbadosReggaeFestival/" target="_blank" name="popupAnywhereForm"></form></body>
</html>
