<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
    	<base href="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Barbados" />
	<meta name="rights" content="All rights reserved. Whats Up Caribbean Ltd" />
	<meta name="title" content="Barbadian special education teacher to participate in U.S. government-sponsored leadership program" />
	<meta name="author" content="editor" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" />
	<meta property="og:title" content="What's Up Caribbean  - Barbadian special education teacher to participate in U.S. government-sponsored leadership program" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Barbadian special education teacher to participate in U.S. government-sponsored leadership program" />
	<meta name="description" content="Barbadian special education teacher to participate in U.S. government-sponsored leadership program" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>What's Up Caribbean  - Barbadian special education teacher to participate in U.S. government-sponsored leadership program</title>
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" />
	<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/gk_twn2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="http://www.whatsupcaribbean.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="http://www.whatsupcaribbean.com/templates/gk_twn2/css/mobile/handheld.css" rel="stylesheet" type="text/css" />
	<link href="http://www.whatsupcaribbean.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="http://assets.pinterest.com/js/pinit.js" type="text/javascript"></script>
	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script src="https://apis.google.com/js/plusone.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="http://www.whatsupcaribbean.com/templates/gk_twn2/js/mobile/gk.handheld.js" type="text/javascript"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script type="text/javascript">

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Barbadian special education teacher to participate in U.S. government-sponsored leadership program" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" />
	<meta property="og:description" content="A Barbadian special education teacher is traveling to the United States to participate in the U.S. Department of State&rsquo;s International Visitor Leadership Program (IVLP). Shantel Lynch, a graduate teacher employed by the Barbados Ministry of Education, and will take part in a three-week project" />
	<meta property="og:image" content="http://www.whatsupcaribbean.com/images/SL.jpg" />
	<meta property="fb:app_id" content="183374725037791" />

    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
    </head>
<body>
    <div id="gkWrap">
    	<div id="gkTopWrap">
    		            <h1 id="gkHeader">
                <a href="/./"><img src="http://www.whatsupcaribbean.com/images/banners/whatsupcaribbean728x90.jpg" alt="What's Up Caribbean " /></a>    
                        </h1>
    	
    		    		
    		    		
    		    	</div>
    	
    	<div id="gkNav">
    		<div id="gkNavContent">
    			<select id="gkMenu" onchange="window.location.href=this.value;">
    			<option  value="http://www.whatsupcaribbean.com/">Home</option><option selected="selected"  value="/general">General</option><option  value="/business">Business</option><option  value="/entertainment">Entertainment</option><option  value="/health">Health</option><option  value="/sports">Sports</option><option  value="/technology">Technology</option><option  value="/travel">Travel</option><option  value="/photogallery">Photogallery</option><option  value="/editorials">Editorials</option>    			</select>
    		</div>
    	</div>

		    	
    	<div id="gkContent">
	    		    	
	    	<div id="gkMain">
	    		<div id="system-message-container">
	</div>

	    		

<!-- Start K2 Item Layout -->

<span id="startOfPageId24546"></span>
<div id="k2Container" class="itemView itemIsFeatured">
      
      <!-- Plugins: BeforeDisplay -->
      
            
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                  <div class="itemHeader">
            
			    			      <div class="itemToolbar">
			            			            
			            <!-- Item title -->
			            
			            <h2 class="itemTitle">
			                  Barbadian special education teacher to participate in U.S. government-sponsored leadership program			                  			                  
			                  <!-- Featured flag -->
			                  
			                  <span>
			                  <sup>
			                  Featured			                  </sup>
			                  </span>
			                  			            </h2>
			            			            
			            
			            <ul>
			                                                			              
			                  <!-- Date created -->
			                  
			                  <li>
                                <time datetime="2017-01-27T22:59:46-04:00">
			                    Friday, 27 January 2017 22:59                                </time>
			                  </li>
			                  
			                  			                  			                  
			                  <!-- Font Resizer -->
			                  
			                  <li>
			                        <span class="itemTextResizerTitle">font size</span>
			                        <a href="#" id="fontDecrease">
			                              <span>decrease font size</span>
			                              <img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
			                        </a>
			                        <a href="#" id="fontIncrease">
			                              <span>increase font size</span>
			                              <img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
			                        </a>
			                  </li>
			                  			                  				                     <!-- Print Button -->
			                      <li>
				                  <a class="itemPrintLink" rel="nofollow" href="/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					              <span>Print</span>
				                  </a>
			                      </li>
			                  			                  			                      <!-- Email Button -->
			                      <li>
				                   <a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=gk_twn2&amp;link=f6133dba2d8c4801ea62453dbaaa6ea00c46f0a5" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					                <span>Email</span>
				                   </a>
			                      </li>
			                  			                  			                  			                  			                  			            </ul>
			            <div class="clr"></div>
			                   <!-- Item Rating -->
			              			      </div>
			            
      </div>
      
      <!-- Plugins: AfterDisplayTitle -->
      
            
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
            
      <div class="itemBody">
            
            <!-- Plugins: BeforeDisplayContent -->
            
                        
            <!-- K2 Plugins: K2BeforeDisplayContent -->
            
                                                            
            <!-- Item introtext -->
            
            <div class="itemIntroText">
                  <div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><fb:share-button href="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" type="button_count"></fb:share-button></div><div class="bt-social-share-button bt-facebook-like-button"><div class="fb-like" data-href="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" data-colorscheme="light" data-font="arial" data-send="false" data-layout="button_count" data-width="70" data-show-faces="true" data-action="recommend"></div></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" annotation="bubble" height="20" ></g:plus></div></div><p style="text-align: justify;"><img src="/images/SL.jpg" alt="" style="float: left;" width="262" height="279" />A Barbadian special education teacher is traveling to the United States to participate in the U.S. Department of State&rsquo;s International Visitor Leadership Program (IVLP). Shantel Lynch, a graduate teacher employed by the Barbados Ministry of Education, and will take part in a three-week project on &ldquo;Education and Activism for Young Women&rdquo; from January 29 until February 17.</p>
<p style="text-align: justify;">            </div>
                                    
            <!-- Item fulltext -->
            
            <div class="itemFullText">
                  </p>
<p style="text-align: justify;">This project will seek to engage current leaders in enlarging young women&rsquo;s sphere of possibility, self-confidence, and visions for change, as well as exploring ways to give them the tools and professional networks they need to launch their ideas into the world. Participants will interact with public, private, academic, religious, and grassroots organizations to learn about best practices in responsible citizen activism and leadership for women.</p>
<p style="text-align: justify;">The program will also examine ways to cultivate leadership in young women and encourage them to take action to improve communities through developing skills such as critical thinking, overcoming internalized stereotypes, identifying and challenging inequality, public speaking, managerial skills, and team building. It will emphasize the importance of girls&rsquo; and women&rsquo;s leadership through entry into nontraditional fields and careers, and through civic participation and volunteerism. The program will also expose participants to new ways of effectively designing curricula and utilizing differentiated instruction that address special needs children.</p>
<p style="text-align: justify;">The program begins on January 29 in Washington, D.C., and includes travel to at least four cities across the United States, including Louisville, Kentucky; Seattle, Washington; Pensacola, Florida; and San Antonio, Texas.</p>
<p style="text-align: justify;">The IVLP is the Department of State&rsquo;s premier, professional exchange program. The program brings together emerging leaders in their respective professions to learn how U.S. experts in that profession operate and to share best practices with the other program candidates who hail from the same region and across the globe.</p><div class="fb-recommendations-bar" data-href="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" data-read-time="30" data-action="recommend" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=183374725037791";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="//platform.linkedin.com/in.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>            </div>
                                    <div class="clr"></div>
                                    
            <!-- Plugins: AfterDisplayContent -->
            
            <div style='padding-bottom:5px;padding-top:5px;'><div class="fb-comments" data-href="http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program" data-width="500" data-num-posts="10" data-colorscheme="light"></div> </div><div style='padding-bottom:5px;padding-top:5px;'><div id='fb-root'></div><div class='fballshare'><div class='fball_linkedin fballshare_left'><script type='IN/Share' data-url=http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program data-counter='right'></script></div><div class='fball_twitter fballshare_left'><a href='http://twitter.com/share' class='twitter-share-button' data-text='Barbadian special education teacher to participate in U.S. government-sponsored leadership program' data-url='http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program' data-count='horizontal'>Tweet</a></div><div class='fball_plusone fballshare_left'><g:plusone href='http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program' size='medium'></g:plusone></div><div class='fball_pinterest fballshare_left'><a data-pin-config='beside' href='//pinterest.com/pin/create/button/?url=http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program&media=http://www.whatsupcaribbean.com/images/SL.jpg&description=Barbadian special education teacher to participate in U.S. government-sponsored leadership program' data-pin-do = 'buttonPin' ><img src='//assets.pinterest.com/images/pidgets/pin_it_button.png'/></a></div><div class='fball_digg fballshare_left'><a class='DiggThisButton DiggCompact' href='http://digg.com/submit?url='http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program'></a></div><div class='fball_fblike fballshare_left'><div class='fb-like' data-href='http://www.whatsupcaribbean.com/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program' data-send='false' data-layout='button_count' data-width='120' data-show-faces='flase'></div></div><div style='clear:both'></div></div> </div>            
            <!-- K2 Plugins: K2AfterDisplayContent -->
            
                        <div class="clr"></div>
      </div>
            <div class="itemLinks">
                                    
            <!-- Item category name -->
            
            <div class="itemCategory">
                  <span>Published in</span>
                  <a href="/general">News</a>
            </div>
                                    
            <!-- Item tags -->
            
            <div class="itemTagsBlock">
                  <span>Tagged under</span>
                  <ul class="itemTags">
                                                <li>
                              <a href="/general/itemlist/tag/Barbados">Barbados</a>
                        </li>
                                          </ul>
                  <div class="clr"></div>
            </div>
                                        <!-- Social sharing -->
                <div class="itemSocialSharing">
            
                                        <!-- Twitter Button -->
                    <div class="itemTwitterButton">
                       <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">
				       Tweet			           </a>
			           <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		            </div>
                                        
                                        <!-- Facebook Button -->
                    <div class="itemFacebookButton">
                        <script type="text/javascript">                                                         
						window.addEvent('load', function(){
							  (function(){
										  if(document.id('fb-auth') == null) {
										  var root = document.createElement('div');
										  root.id = 'fb-root';
										  $$('.itemFacebookButton')[0].appendChild(root);
										  (function(d, s, id) {
											var js, fjs = d.getElementsByTagName(s)[0];
											if (d.getElementById(id)) return;
											js = d.createElement(s); js.id = id;
											js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
											fjs.parentNode.insertBefore(js, fjs);
										  }(document, 'script', 'facebook-jssdk')); 
									  }
							  }());
						  });
						</script>
                        <div class="fb-like" data-send="false" data-width="260" data-show-faces="true"></div>
                    </div>
                                
                                        <!-- Google +1 Button -->
                    <div class="itemGooglePlusOneButton">	
                        <g:plusone annotation="inline" width="120"></g:plusone>
                        <script type="text/javascript">
                          (function() {
                            window.___gcfg = {lang: 'en'}; // Define button default language here
                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                            po.src = 'https://apis.google.com/js/plusone.js';
                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                          })();
                        </script>
                    </div>
                                        
                    <div class="clr"></div>
                </div>
                                        <div class="clr"></div>
      </div>
                        		
            
      <!-- Related items by tag -->
      
      <div class="itemRelated">
            <h3>Related items</h3>
            <ul>
						<li class="even">
			
								<a class="itemRelTitle" href="/business/item/24545-advancing-a-clean-energy-agenda-in-the-caribbean">Advancing a clean energy agenda in the Caribbean</a>
				
								<div class="itemRelCat">in <a href="/business">Business</a></div>
								
								
								
								
				
												<div class="itemRelMedia"></div>
												
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/general/item/24541-motorcyclist-dies-in-accident">Motorcyclist dies in accident</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
								
								
								
								
				
												<div class="itemRelMedia"></div>
												
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="even">
			
								<a class="itemRelTitle" href="/general/item/24540-barbados-21-persons-injures-in-accident">Barbados: 21 persons injures in accident</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
								
								
								
								
				
												<div class="itemRelMedia"></div>
												
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="odd">
			
								<a class="itemRelTitle" href="/business/item/24533-barbados-prime-minister-start-to-address-bcci-luncheon">Barbados: Prime Minister Start to address BCCI Luncheon</a>
				
								<div class="itemRelCat">in <a href="/business">Business</a></div>
								
								
								
								
				
												<div class="itemRelMedia"></div>
												
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="even">
			
								<a class="itemRelTitle" href="/business/item/24532-barbados-intensifies-tourism-strategy-with-appointment-of-new-directors">Barbados intensifies tourism strategy with appointment of new directors</a>
				
								<div class="itemRelCat">in <a href="/business">Business</a></div>
								
								
								
								
				
												<div class="itemRelMedia"></div>
												
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="clr"></li>
		</ul>
            <div class="clr"></div>
      </div>
            <div class="clr"></div>
                        
      <!-- Item navigation -->
      
      <div class="itemNavigation">
            <span class="itemNavigationTitle">More in this category:</span>
                        <a class="itemPrevious" href="/general/item/24544-medical-emergency-on-liat">
                  &laquo;
                  Medical Emergency on LIAT            </a>
                              </div>
            
      <!-- Plugins: AfterDisplay -->
      
            
      <!-- K2 Plugins: K2AfterDisplay -->
      
                       		<div class="itemBackToTop">
		<a class="k2Anchor" href="/general/item/24546-barbadian-special-education-teacher-to-participate-in-u-s-government-sponsored-leadership-program#startOfPageId24546">
			back to top		</a>
	</div>
	      <div class="clr"></div>
</div>

<!-- End K2 Item Layout -->


<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


	    	</div>
	    	
	    		 
	    	<div id="gkFooter">
	    		<p id="gkCopyrights">Copyright Whats Up Caribbean 2016</p>
	    		
	    		<p id="gkOptions">
	    			<a href="#gkHeader">Top</a>
	    			<a href="javascript:setCookie('gkGavernMobiletwn', 'desktop', 365);window.location.reload();">Desktop version</a>
	    		</p>
	    	</div>
    	</div>
	</div>
	
	</body>
</html>