<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
                <link rel="icon" type="image/x-icon" href="/images/ficon.png" />
        
            
    	<meta charset="utf-8" />
	<base href="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" />
	<meta name="keywords" content="Jamaica" />
	<meta name="rights" content="All rights reserved. Whats Up Caribbean Ltd" />
	<meta name="title" content="Bloodbath: 4 men killed in attack at cookshop" />
	<meta name="author" content="editor" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" />
	<meta property="og:title" content="What's Up Caribbean  - Bloodbath: 4 men killed in attack at cookshop" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Bloodbath: 4 men killed in attack at cookshop" />
	<meta name="description" content="Bloodbath: 4 men killed in attack at cookshop" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>What's Up Caribbean  - Bloodbath: 4 men killed in attack at cookshop</title>
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" />
	<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" />
	<link href="/media/system/css/modal.css" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/interface/css/style.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css?58c94694" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css?58c94694" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/hydrogen_19.css?58cb2b59" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css?58c94694" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css?58c94694" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/hydrogen-joomla_19.css?58cb2b59" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/custom_19.css?58cb2b59" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" />
	<style>
.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}div.mod_search93 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/"></script>
	<script src="http://assets.pinterest.com/js/pinit.js"></script>
	<script src="http://platform.linkedin.com/in.js"></script>
	<script src="http://platform.twitter.com/widgets.js"></script>
	<script src="https://apis.google.com/js/plusone.js"></script>
	<script src="/media/system/js/mootools-core.js"></script>
	<script src="/media/system/js/core.js"></script>
	<script src="/media/system/js/mootools-more.js"></script>
	<script src="/media/system/js/modal.js"></script>
	<script src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/interface/scripts/engine.js"></script>
	<script src="/media/system/js/html5fallback.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/jquery.easing.min.js"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/squeezebox.min.js"></script>
	<script>

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		function popupAnywherecloseWindow(){
				SqueezeBox.close();
			}
			
	window.addEvent("load", function() {
	SqueezeBox.open('http://www.whatsupcaribbean.com/images/banners/Hennessy-Artistry/Reggae-festival-2017.jpg',{handler: 'image', onUpdate:function(){setTimeout('popupAnywherecloseWindow();',20000);$('sbox-content').addEvent('click', function(){document.forms['popupAnywhereForm'].submit();;});}});
	});window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},840000);(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Bloodbath: 4 men killed in attack at cookshop" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" />
	<meta property="og:description" content="Police in Jamaica were busy up to late last evening probing Saturday night’s gun attack at a cookshop in Westmoreland which left four men dead and an entire community in mourning." />
	<meta property="og:image" content="http://www.whatsupcaribbean.com/images/newsanim.gif" />
	<meta property="fb:app_id" content="183374725037791" />

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js?58c94694"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css?58c94694" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js?58c94694"></script>
        <![endif]-->
                    </head>

    <body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-133 outline-19 g-offcanvas-left g-default g-style-preset3">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            
    </div>
                        
    </div>
            
    </div>


    
</div>
        <div id="g-page-surround">
                        <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars" aria-hidden="true"></i></div>
                                    

                                


    
    
        <div class="g-container">            <header id="g-header">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                                
            <a href="/" title="Whats Up Caribbean" rel="home" >
                        <img src="/templates/g5_hydrogen/custom/images/banners/whatsupcaribbean1200x200.jpg?58cb3260" alt="Whats Up Caribbean" />
            </a>            
    </div>
                        
    </div>
            
    </div>


            
    </header>
    </div>
                    


    
    
        <div class="g-container">            <section id="g-navigation">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                            







<nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  " title="Home">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-133 active g-standard  " title="General">
            <a class="g-menu-item-container" href="/general">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">General</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-134 g-standard  " title="Business">
            <a class="g-menu-item-container" href="/business">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-135 g-standard  " title="Entertainment">
            <a class="g-menu-item-container" href="/entertainment">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Entertainment</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-136 g-standard  " title="Health">
            <a class="g-menu-item-container" href="/health">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-137 g-standard  " title="Sports">
            <a class="g-menu-item-container" href="/sports">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sports</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-138 g-standard  " title="Technology">
            <a class="g-menu-item-container" href="/technology">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Technology</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-139 g-standard  " title="Travel">
            <a class="g-menu-item-container" href="/travel">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Travel</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-335 g-standard  " title="Editorials">
            <a class="g-menu-item-container" href="/editorials">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Editorials</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:900px;height:90px"
     data-ad-client="ca-pub-5328186146968769"
     data-ad-slot="3162551330"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
            
    </div>
                        
    </div>
            
    </div>


            
    </section>
    </div>
                    


    
    
        <div class="g-container">            <main id="g-main">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER START -->
<iframe src="http://www.exchangerates.org.uk/widget/ER-LRTICKER.php?w=1000&s=1&mc=USD&mbg=FFFFFF&bs=no&bc=000044&f=verdana&fs=10px&fc=000044&lc=02440D&lhc=FE9A00&vc=FE9A00&vcu=008000&vcd=FF0000&" width="1200" height="30" frameborder="0" scrolling="no" marginwidth="0" marginheight="0"></iframe>
<!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER END --></div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                

    <div class="g-system-messages">
                                            
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-20">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Today's News</h3>
						
<div id="k2ModuleBox126" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/item/24582-what-s-up-caribbean-tv">What's Up Caribbean TV</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop">Bloodbath: 4 men killed in attack at cookshop</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
		<div class="k2FeedIcon">
		<a href="/general/itemlist?format=feed&amp;moduleID=126" title="Subscribe to this RSS feed">
			<i class="k2icon-feed"></i>
			<span>Subscribe to this RSS feed</span>
		</a>
		<div class="clr"></div>
	</div>
	
</div>
		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Fans On Facebook</h3>
						<div class="fb-page" data-href="https://www.facebook.com/whatsupcarib" data-width="300" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>

		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Featured Business</h3>
							<div class="nspMain autoanim hover nspFs100" id="nsp-nsp_163" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage nspCol3">
																				<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24464-adam-stewart-receives-jamaican-national-award-for-contribution-to-tourism" title="Adam Stewart Receives Jamaican National Award for Contribution to Tourism">Adam Stewart Receives Jamaican National &hellip;</a></h4><a href="/item/24464-adam-stewart-receives-jamaican-national-award-for-contribution-to-tourism" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Adamnsp_163.jpg" alt="Adam Stewart Receives Jamaican National Award for Contribution to Tourism"   /></a><p class="nspText tleft fleft">Adam Stewart (right) Deputy Chairman and Chief Executive Officer of Sandals Resorts International receives the Order of Distinction (Commander class), for his outstanding service to tourism and the hotel sector...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24400-quality-service-and-premium-canine-security" title="Quality Service and Premium Canine Security">Quality Service and Premium Canine Secur&hellip;</a></h4><a href="/item/24400-quality-service-and-premium-canine-security" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/IMG-20160717-WA0016nsp_163.jpg" alt="Quality Service and Premium Canine Security"   /></a><p class="nspText tleft fleft">All is not lost in security techniques in Barbados; in fact all should be well if you get to know the people associated with Premium Kennels located at Worthing View,...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/23807-focusing-on-health-with-21st-century-oncology" title="Focusing on Health with 21st Century Oncology">Focusing on Health with 21st Century Onc&hellip;</a></h4><a href="/item/23807-focusing-on-health-with-21st-century-oncology" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/21Cnsp_163.jpg" alt="Focusing on Health with 21st Century Oncology"   /></a><p class="nspText tleft fleft">
	Elizabeth Paucar Director of International Services, Medical Operations at 21st Century Oncology in discussion at 2013 ASCO Conferernce held in Barbados

	21st Century Oncology pride themselves with being the premier provider...</p>							</div>
												</div>
																</div>
				</div>	
			</div>
					</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_163"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>			</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Featured Artiste</h3>
							<div class="nspMain autoanim hover nspFs100" id="nsp-nsp_190" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage nspCol3">
																				<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24527-d-chancellor-brings-forth-carnival-2017-track-wajank" title="D’ Chancellor brings forth Carnival 2017 track “Wajank”">D’ Chancellor brings forth Carnival 2017&hellip;</a></h4><a href="/item/24527-d-chancellor-brings-forth-carnival-2017-track-wajank" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Kestonnsp_190.jpg" alt="D’ Chancellor brings forth Carnival 2017 track “Wajank”"   /></a><p class="nspText tleft fleft">The word &lsquo;Wajank&rsquo; is a slang which originated in Trinidad and Tobago and is defined as a person who acts in an irresponsible or reckless manner. For Carnival 2017 Soca...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24346-damage-kontrol-ringing-the-alarm" title="Damage Kontrol “Ringing The Alarm”">Damage Kontrol “Ringing The Alarm”</a></h4><a href="/item/24346-damage-kontrol-ringing-the-alarm" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Damagensp_190.jpg" alt="Damage Kontrol “Ringing The Alarm”"   /></a><p class="nspText tleft fleft">

With the island celebrating its Golden Jubilee this year, local Foreday Morning franchise, Damage Kontrol Entertainment is getting in on the action. Now in their fourth year on the scene,...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24218-fire-fete-rescheduled-to-accommodate-visiting-carnival-enthusiasts" title="Fire Fete Rescheduled To Accommodate Visiting Carnival Enthusiasts">Fire Fete Rescheduled To Accommodate Vis&hellip;</a></h4><a href="/item/24218-fire-fete-rescheduled-to-accommodate-visiting-carnival-enthusiasts" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Faybunjinsp_190.jpg" alt="Fire Fete Rescheduled To Accommodate Visiting Carnival Enthusiasts"   /></a><p class="nspText tleft fleft">An executive decision has been made to extend the opportunity for foreign carnival attendees to experience Fire Fete in 2016. The event will now take place in the heat of...</p>							</div>
												</div>
																</div>
				</div>	
			</div>
					</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_190"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>			</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Live Traffic Feed</h3>
						

<div class="custom"  >
	<center>
<script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FAFCED&amp;tc=575757&amp;brd1=41B352&amp;lnk=329441&amp;hc=FFFFFF&amp;hfc=09B800&amp;btn=6B6B6B&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
</center></div>
		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Exchange Rates Today</h3>
						

<div class="custom"  >
	<center><!-- EXCHANGERATES.ORG.UK US Dollar CURRENCY CONVERTER START -->
<div style="width:178px;;margin:0;padding:0;border:1px solid #05B42E;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#05B42E;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<img src="http://www.exchangerates.org.uk/images/flags/us.gif" style="padding-right:5px;">
<a rel="nofollow" style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" title="US Dollar Converter">US Dollar Converter</a></div><div style="padding:10px;">
<script type="text/javascript">	
var dcf = 'USD';
var dct = 'EUR';
var mc = '05B42E';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '0';

</script><script type="text/javascript" src="http://www.currency.me.uk/remote/ER-CCCS2-1.php"></script></div></div>
<!-- EXCHANGERATES.ORG.UK US Dollar CURRENCY CONVERTER END -->
<!-- EXCHANGERATES.ORG.UK US Dollar EXCHANGE RATE TABLE START -->
<div style="width:178px;;margin:0;padding:0;border:1px solid #05B42E;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#05B42E;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<img src="http://www.exchangerates.org.uk/images/flags/us.gif" style="padding-right:5px;">
<a rel="nofollow" style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" title="US Dollar Exchange Rate">US Dollar Exchange Rate</a></div><div style="padding:10px;">
<script type="text/javascript">	
var dcf = 'USD';
var dct = 'EUR';
var mc = '05B42E';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '0';

</script><script type="text/javascript" src="http://www.currency.me.uk/remote/ER-TCS-1.php"></script></div></div>
<!-- EXCHANGERATES.ORG.UK US Dollar EXCHANGE RATE TABLE END --></center></div>
		</div></div>
            
        </div>
                        
    </div>
                    

    <div         
         class="g-block size-60">
                                                

    <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><!-- Start K2 Item Layout -->
<span id="startOfPageId24587"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		<!-- Date created -->
	<span class="itemDateCreated">
		Monday, 20 March 2017 08:29	</span>
	
		<!-- Item title -->
	<h2 class="itemTitle">
		
		Bloodbath: 4 men killed in attack at cookshop
				<!-- Featured flag -->
		<span>
			<sup>
				Featured			</sup>
		</span>
			</h2>
	
	
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=g5_hydrogen&amp;link=cc61ee2d173fbae07794afb810d3235be667f6a0" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
	</div>
	
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
		
		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><fb:share-button href="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" type="button_count"></fb:share-button></div><div class="bt-social-share-button bt-facebook-like-button"><div class="fb-like" data-href="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" data-colorscheme="light" data-font="arial" data-send="false" data-layout="button_count" data-width="70" data-show-faces="true" data-action="recommend"></div></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" annotation="bubble" height="20" ></g:plus></div></div><p style="text-align: justify;"><img src="/images/newsanim.gif" alt="" style="float: left;" height="146" width="242" />Police in Jamaica were busy up to late last evening probing Saturday night’s gun attack at a cookshop in Westmoreland which left four men dead and an entire community in mourning.		</div>
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			</p>
<p style="text-align: justify;">The deceased have been identified as 68-year-old tyre repairman Glendon Nanan; 54-year-old ‘Duco man’ Carl Banhan; 24-year-old labourer Timothy Bernard; and 19-year-old Dimario McIntosh, who is unemployed — all of Bath district, Westmoreland.</p>
<p style="text-align: justify;">Reports are that about 9:00 pm the four were at a cookshop in their normally peaceful community when four men, travelling on two motorcycles, rode onto the scene.</p>
<p style="text-align: justify;">The two pillions, who were armed with handguns, dismounted the motorcycles and pelted the occupants of the cook shop with bullets.</p>
<p style="text-align: justify;">Banhan, residents say, had just arrived at the cookshop, which served as his watering hole, when the attackers struck. He was the first to be cut down in a hail of bullets.</p>
<p style="text-align: justify;">He died on his way to hospital, while the other three died instantly. Crime scene investigators removed several 9mm spent shells from the scene.</p>
<p style="text-align: justify;">Yesterday, bewildered residents were still trying to determine what triggered the shooting as the four men were not known to be involved in any criminal activities.</p>
<p style="text-align: justify;">But a highly placed police source close to the investigation told the Jamaica Observer that intelligence suggests that the intended target was not present at the time of the attack. “The four men died innocently,” the police source remarked.</p>
<p style="text-align: justify;">In the meantime, McIntosh, the youngest victim, was said to be spinning music at the location at the time of the onslaught.</p>
<p style="text-align: justify;">His distraught father, Wynter McIntosh, former Lucea mayor, could not come to grips with the loss of his son.</p>
<p style="text-align: justify;">“This is history. Nothing like this has ever happened here,” a woman argued.</p>
<p style="text-align: justify;">Acting Commander of Area One, Senior Superintendent of Police (SSP) Dermont Lawrence says, “The murders did not happen in one of our areas of concern, but we will continue to remain visible in the community.”</p>
<p style="text-align: justify;">Observer</p><div class="fb-recommendations-bar" data-href="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" data-read-time="30" data-action="recommend" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=183374725037791";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="//platform.linkedin.com/in.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		
		
		<!-- Plugins: AfterDisplayContent -->
		<div style='padding-bottom:5px;padding-top:5px;'><div class="fb-comments" data-href="http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop" data-width="500" data-num-posts="10" data-colorscheme="light"></div> </div><div style='padding-bottom:5px;padding-top:5px;'><div id='fb-root'></div><div class='fballshare'><div class='fball_linkedin fballshare_left'><script type='IN/Share' data-url=http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop data-counter='right'></script></div><div class='fball_twitter fballshare_left'><a href='http://twitter.com/share' class='twitter-share-button' data-text='Bloodbath: 4 men killed in attack at cookshop' data-url='http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop' data-count='horizontal'>Tweet</a></div><div class='fball_plusone fballshare_left'><g:plusone href='http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop' size='medium'></g:plusone></div><div class='fball_pinterest fballshare_left'><a data-pin-config='beside' href='//pinterest.com/pin/create/button/?url=http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop&media=http://www.whatsupcaribbean.com/images/newsanim.gif&description=Bloodbath: 4 men killed in attack at cookshop' data-pin-do = 'buttonPin' ><img src='//assets.pinterest.com/images/pidgets/pin_it_button.png'/></a></div><div class='fball_digg fballshare_left'><a class='DiggThisButton DiggCompact' href='http://digg.com/submit?url='http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop'></a></div><div class='fball_fblike fballshare_left'><div class='fb-like' data-href='http://www.whatsupcaribbean.com/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop' data-send='false' data-layout='button_count' data-width='120' data-show-faces='flase'></div></div><div style='clear:both'></div></div> </div>
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">
			<div class="g-plusone" data-size="medium"></div>
			<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
		</div>
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/general">News</a>
		</div>
		
				<!-- Item tags -->
		<div class="itemTagsBlock">
			<span>Tagged under</span>
			<ul class="itemTags">
								<li><a href="/general/itemlist/tag/Jamaica">Jamaica</a></li>
							</ul>
			<div class="clr"></div>
		</div>
		
		
		<div class="clr"></div>
	</div>
	
	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">

								<a class="itemRelTitle" href="/general/item/24559-man-arrested-on-murder-charges-in-shooting-deaths-of-wife-and">Man arrested on murder charges in shooting deaths of wife and ......</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/entertainment/item/24558-alkaline-being-sought-in-connection-with-murder">Alkaline being sought in connection with murder</a>
				
								<div class="itemRelCat">in <a href="/entertainment">Entertainment</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/sports/item/24537-will-somerset-ditch-chris-gayle-for-t20-blast">Will Somerset ditch Chris Gayle for T20 Blast</a>
				
								<div class="itemRelCat">in <a href="/sports">Sports</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/general/item/24534-us-prosecutors-want-suspected-j-can-scammer-held-without-bond">US prosecutors want suspected J&#039;can scammer held without bond</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/general/item/24530-one-year-old-among-three-killed-by-gunmen">One year old among three killed by gunmen</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

	
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/general/item/24584-usaid-clean-energy-program-to-help-hospitality-sector">&laquo; USAID clean energy program to help hospitality sector</a>
		
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/general/item/24587-bloodbath-4-men-killed-in-attack-at-cookshop#startOfPageId24587">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org --></div></div>
    
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-20">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						<div class="search mod_search93">
	<form action="/general" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="133" />
	</form>
</div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </main>
    </div>
                    


    
    
        <div class="g-container">            <footer id="g-footer">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-20">
                                                <div class="g-content g-particle">
                                &copy;
        2017
    Whats Up Caribbean
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-60">
                                                <div class="g-content g-particle">
                            <div class="g-branding branding">
    Powered by <a href="http://www.gantry.org/" title="Gantry Framework" class="g-powered-by">Gantry Framework</a>
</div>
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-20">
                                                <div class="g-content g-particle">
                            <div class="totop g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                                    To Top        </a>
    </div>
</div>
            
    </div>
                        
    </div>
            
    </div>


            
    </footer>
    </div>
            
                        

        </div>
                    

        <script type="text/javascript" src="/media/gantry5/assets/js/main.js?58c94694"></script>
                        
    <style type="text/css">
body {background-image: url("http://www.whatsupcaribbean.com/images/headers/background2.png") ; background-attachment:fixed ; background-position:center top ; background-repeat:repeat ; background-color:transparent ;}
</style>

    

        
    <form action="https://www.facebook.com/FAS7STAR/" target="_blank" name="popupAnywhereForm"></form></body>
</html>
