<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
                <link rel="icon" type="image/x-icon" href="/images/ficon.png" />
        
            
    <meta charset="utf-8" />
	<base href="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" />
	<meta name="keywords" content="Cricket, dead, clyde, west indies" />
	<meta name="rights" content="All rights reserved. Whats Up Caribbean Ltd" />
	<meta name="title" content="FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES" />
	<meta name="author" content="editor" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" />
	<meta property="og:title" content="What's Up Caribbean  - FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES" />
	<meta name="description" content="FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>What's Up Caribbean  - FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES</title>
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" media="null" attribs="[]" />
	<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" media="null" attribs="[]" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/interface/css/style.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/hydrogen_19.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/hydrogen-joomla_19.css" rel="stylesheet" />
	<link href="/templates/g5_hydrogen/custom/css-compiled/custom_19.css" rel="stylesheet" />
	<link href="http://www.whatsupcaribbean.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" />
	<style>

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}.fballshare_left {float:left}.fballshare {margin:0px}.fball_fblike {width:120px}.fballshare .fball_fblike span{height: 40px!important;width: 535px!important;}.fball_pinterest, .fball_linkedin,.fball_digg {margin-right:10px}.fball_pinterest a {float:left}.fball_plusone {width:70px}.fball_twitter {width:106px}div.mod_search93 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"55b8fab1777c3e974e7e325fff0ab4f6","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/"></script>
	<script src="http://assets.pinterest.com/js/pinit.js"></script>
	<script src="http://platform.linkedin.com/in.js"></script>
	<script src="http://platform.twitter.com/widgets.js"></script>
	<script src="https://apis.google.com/js/plusone.js"></script>
	<script src="/media/system/js/core.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?c53894a6b3d10fd8f7fc1424afa95a50"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="/media/system/js/mootools-core.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="/media/system/js/mootools-more.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/interface/scripts/engine.js"></script>
	<script src="/media/system/js/html5fallback.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="/media/jui/js/bootstrap.min.js?c53894a6b3d10fd8f7fc1424afa95a50"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/jquery.easing.min.js"></script>
	<script src="http://www.whatsupcaribbean.com/media/editors/arkeditor/js/squeezebox.min.js"></script>
	<script>

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
					(function() {
					  var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
					  s.type = 'text/javascript';
					  s.async = true;
					  s.src = 'http://widgets.digg.com/buttons.js';
					  s1.parentNode.insertBefore(s, s1);
					})();				
				
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES" />
	<meta property="og:url" content="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" />
	<meta property="og:description" content="Cricket West Indies (CWI) is saddened by the death of former Regional Umpire Clyde Cumberbatch. CWI wishes to extend sincerest condolences to his family and friends. Cumberbatch was a respected official in the cricketing fraternity, officiating in 12 Test Matches all involving the West Indies over a" />
	<meta property="og:image" content="http://www.whatsupcaribbean.com/images/Clyde.jpg" />
	<meta property="fb:app_id" content="183374725037791" />
	<a style="z-index:999999;position:fixed;bottom:15px;right:15px;" href="whatsapp://send?text=http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" data-action="share/whatsapp/share"> <img src="http://www.whatsupcaribbean.com/plugins/content/whatsappshare/assets/whatsapp.png" width="80" height="80"/> </a>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                    </head>

    <body class="gantry site com_k2 view-item no-layout no-task dir-ltr itemid-137 outline-19 g-offcanvas-left g-default g-style-preset3">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-4045-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                
        <div class="g-container">        <header id="g-header">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="logo-1029-particle" class="g-content g-particle">            <a href="/" target="_self" title="Whats Up Caribbean" rel="home" >
                        <img src="/templates/g5_hydrogen/custom/images/banners/whatsupcaribbean1200x200.jpg" alt="Whats Up Caribbean" />
            </a>
            </div>
        </div>
            </div>
            
    </header></div>
                    
        <div class="g-container">        <section id="g-navigation">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="menu-4789-particle" class="g-content g-particle">            <nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  " title="Home">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-133 g-standard  " title="General">
            <a class="g-menu-item-container" href="/general">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">General</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-134 g-standard  " title="Business">
            <a class="g-menu-item-container" href="/business">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-135 g-standard  " title="Entertainment">
            <a class="g-menu-item-container" href="/entertainment">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Entertainment</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-136 g-standard  " title="Health">
            <a class="g-menu-item-container" href="/health">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-137 active g-standard  " title="Sports">
            <a class="g-menu-item-container" href="/sports">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sports</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-138 g-standard  " title="Technology">
            <a class="g-menu-item-container" href="/technology">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Technology</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-139 g-standard  " title="Travel">
            <a class="g-menu-item-container" href="/travel">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Travel</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-249 g-standard  " title="Photogallery">
            <a class="g-menu-item-container" href="/photogallery">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Photogallery</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-335 g-standard  " title="Editorials">
            <a class="g-menu-item-container" href="/editorials">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Editorials</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-6088-particle" class="g-content g-particle">            <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:900px;height:90px"
     data-ad-client="ca-pub-5328186146968769"
     data-ad-slot="3162551330"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
            </div>
        </div>
            </div>
            
    </section></div>
                    
        <div class="g-container">        <main id="g-main">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER START -->
<iframe src="http://www.exchangerates.org.uk/widget/ER-LRTICKER.php?w=1000&s=1&mc=USD&mbg=FFFFFF&bs=no&bc=000044&f=verdana&fs=10px&fc=000044&lc=02440D&lhc=FE9A00&vc=FE9A00&vcu=008000&vcd=FF0000&" width="1200" height="30" frameborder="0" scrolling="no" marginwidth="0" marginheight="0"></iframe>
<!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER END --></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-system-messages">
                                            
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-20">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Today's News</h3>
						<div id="module-126" class="ngemodule ngemodule-joomla" data-module-label="Today's News" data-module-id="126" data-module-module="mod_k2_content">
<div id="k2ModuleBox126" class="k2ItemsBlock">

	
	  <ul>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies">FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
		<div class="k2FeedIcon">
		<a href="/itemlist?format=feed&amp;moduleID=126" title="Subscribe to this RSS feed">
			<i class="icon-feed"></i>
			<span>Subscribe to this RSS feed</span>
		</a>
		<div class="clr"></div>
	</div>
	
</div>
</div>		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Fans On Facebook</h3>
						<div class="fb-page" data-href="https://www.facebook.com/whatsupcarib" data-width="300" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>

		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Featured Business</h3>
							<div class="nspMain autoanim hover nspFs100" id="nsp-nsp_163" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage nspCol3">
																				<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24716-st-vincent-young-island-retains" title="St. Vincent: Young Island Retains …….">St. Vincent: Young Island Retains …….</a></h4><a href="/item/24716-st-vincent-young-island-retains" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Young-Islandnsp_163.jpg" alt="St. Vincent: Young Island Retains ……."   /></a><p class="nspText tleft fleft">Private, romantic Young Island Resort in St. Vincent and the Grenadines has retained hospitality marketing specialists MP&amp;A Digital &amp; Advertising as its agency of record.
The full-service marketing agency is charged...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24675-bolt-to-launch-fifteen-restaurants-in-uk" title="Bolt to launch fifteen restaurants in UK">Bolt to launch fifteen restaurants in UK</a></h4><a href="/item/24675-bolt-to-launch-fifteen-restaurants-in-uk" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/BResnsp_163.jpg" alt="Bolt to launch fifteen restaurants in UK"   /></a><p class="nspText tleft fleft">Usain Bolt is set to open 15 restaurants in the UK serving classic Jamaican dishes and “burgers à la Usain”.</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24464-adam-stewart-receives-jamaican-national-award-for-contribution-to-tourism" title="Adam Stewart Receives Jamaican National Award for Contribution to Tourism">Adam Stewart Receives Jamaican National &hellip;</a></h4><a href="/item/24464-adam-stewart-receives-jamaican-national-award-for-contribution-to-tourism" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Adamnsp_163.jpg" alt="Adam Stewart Receives Jamaican National Award for Contribution to Tourism"   /></a><p class="nspText tleft fleft">Adam Stewart (right) Deputy Chairman and Chief Executive Officer of Sandals Resorts International receives the Order of Distinction (Commander class), for his outstanding service to tourism and the hotel sector...</p>							</div>
												</div>
																</div>
				</div>	
			</div>
					</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_163"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>			</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Featured Artiste</h3>
							<div class="nspMain autoanim hover nspFs100" id="nsp-nsp_190" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage nspCol3">
																				<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24677-soca-music-s-jade-lopez-resurfaces-with-major-motivational-triumph" title="Soca Music's Jade Lopez Resurfaces with Major Motivational Triumph">Soca Music's Jade Lopez Resurfaces with &hellip;</a></h4><a href="/item/24677-soca-music-s-jade-lopez-resurfaces-with-major-motivational-triumph" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Jadensp_190.jpg" alt="Soca Music's Jade Lopez Resurfaces with Major Motivational Triumph"   /></a><p class="nspText tleft fleft">Persistence is a hell of a thing. One entertainer’s undying passion and his heritage have fueled what will likely be a long and prosperous career in music.
Trinidad and Tobago’s Jade...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24617-ricky-t-and-jah-cure-team-up-for-freaky-girls-remix" title="Ricky T and Jah Cure team up for “Freaky Girls” remix">Ricky T and Jah Cure team up for “Freaky&hellip;</a></h4><a href="/item/24617-ricky-t-and-jah-cure-team-up-for-freaky-girls-remix" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Freakynsp_190.jpg" alt="Ricky T and Jah Cure team up for “Freaky Girls” remix"   /></a><p class="nspText tleft fleft">It has been more than a year now that “Freaky Girls” from Saint Lucia’s Ricky T has dominated fetes, events and airwaves in all corners of the globe including the...</p>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding:0 20px 20px 0;">
								<h4 class="nspHeader tleft fnone"><a href="/item/24597-nassy-represents-for-tobago-tourism-with-latest-track" title="Nassy represents for Tobago Tourism with latest track">Nassy represents for Tobago Tourism with&hellip;</a></h4><a href="/item/24597-nassy-represents-for-tobago-tourism-with-latest-track" class="nspImageWrapper tleft fleft gkResponsive" style="margin:6px 14px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://www.whatsupcaribbean.com/modules/mod_news_pro_gk4/cache/Nassynsp_190.jpg" alt="Nassy represents for Tobago Tourism with latest track"   /></a><p class="nspText tleft fleft">The brand new musical offering by budding artiste Nassy entitled “D Tourist” has become the latest viral sensation to come out of the twin island republic of Trinidad &amp; Tobago....</p>							</div>
												</div>
																</div>
				</div>	
			</div>
					</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_190"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>			</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Live Traffic Feed</h3>
						<div id="module-106" class="ngemodule ngemodule-joomla ngemodule-joomla-custom ngelayout ngelayout-module" data-module-label="Live Traffic Feed" data-module-id="106" data-module-module="mod_custom">

<div class="custom"  >
	<center>
<script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FAFCED&amp;tc=575757&amp;brd1=41B352&amp;lnk=329441&amp;hc=FFFFFF&amp;hfc=09B800&amp;btn=6B6B6B&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
</center></div>
</div>		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Exchange Rates Today</h3>
						

<div class="custom"  >
	<center><!-- EXCHANGERATES.ORG.UK US Dollar CURRENCY CONVERTER START -->
<div style="width:178px;;margin:0;padding:0;border:1px solid #05B42E;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#05B42E;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<img src="http://www.exchangerates.org.uk/images/flags/us.gif" style="padding-right:5px;">
<a rel="nofollow" style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" title="US Dollar Converter">US Dollar Converter</a></div><div style="padding:10px;">
<script type="text/javascript">	
var dcf = 'USD';
var dct = 'EUR';
var mc = '05B42E';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '0';

</script><script type="text/javascript" src="http://www.currency.me.uk/remote/ER-CCCS2-1.php"></script></div></div>
<!-- EXCHANGERATES.ORG.UK US Dollar CURRENCY CONVERTER END -->
<!-- EXCHANGERATES.ORG.UK US Dollar EXCHANGE RATE TABLE START -->
<div style="width:178px;;margin:0;padding:0;border:1px solid #05B42E;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#05B42E;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<img src="http://www.exchangerates.org.uk/images/flags/us.gif" style="padding-right:5px;">
<a rel="nofollow" style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" title="US Dollar Exchange Rate">US Dollar Exchange Rate</a></div><div style="padding:10px;">
<script type="text/javascript">	
var dcf = 'USD';
var dct = 'EUR';
var mc = '05B42E';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '0';

</script><script type="text/javascript" src="http://www.currency.me.uk/remote/ER-TCS-1.php"></script></div></div>
<!-- EXCHANGERATES.ORG.UK US Dollar EXCHANGE RATE TABLE END --></center></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block size-60">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><!-- Start K2 Item Layout -->
<span id="startOfPageId24722"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		<!-- Date created -->
	<span class="itemDateCreated">
		Sunday, 31 December 2017 11:18	</span>
	
		<!-- Item title -->
	<h2 class="itemTitle">
		
		FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES
				<!-- Featured flag -->
		<span>
			<sup>
				Featured			</sup>
		</span>
			</h2>
	
	
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=g5_hydrogen&amp;link=a1aeb985d7e1df452db0bbbe328c005076a04e2f" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
	</div>
	
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
		
		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><fb:share-button href="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" type="button_count"></fb:share-button></div><div class="bt-social-share-button bt-facebook-like-button"><div class="fb-like" data-href="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" data-colorscheme="light" data-font="arial" data-send="false" data-layout="button_count" data-width="70" data-show-faces="true" data-action="recommend"></div></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" annotation="bubble" height="20" ></g:plus></div></div><p style="text-align: justify;"><img src="/images/Clyde.jpg" alt="" style="float: left;" width="207" height="311" />Cricket West Indies (CWI) is saddened by the death of former Regional Umpire Clyde Cumberbatch. CWI wishes to extend sincerest condolences to his family and friends. Cumberbatch was a respected official in the cricketing fraternity, officiating in 12 Test Matches all involving the West Indies over a period of 14 years, from 1981-1995.</p>
<p style="text-align: justify;">		</div>
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			He also officiated in 26 One Day International matches from 1984- 1997.</p>
<p style="text-align: justify;">After retirement from International Umpiring duties, Cumberbatch served as Chairman of the West Indies Umpires Training and Examination Committee.</p>
<p style="text-align: justify;">He served in this position for 12 years, retiring last June and was replaced by Peter Nero. Cumberbatch was honoured with an Honourary Life Membership in this same committee after his retirement.</p>
<p style="text-align: justify;">CWI and WINDIES fans have lost a truly knowledgeable gentleman, who stood out among the crowd, not only for his knowledge but his stature and personality.</p>
<p style="text-align: justify;">He has certainly left a lasting legacy throughout the region with the knowledge and support he has given to cricket officials and players alike.</p><div class="fb-recommendations-bar" data-href="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" data-read-time="30" data-action="recommend" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=183374725037791";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="//platform.linkedin.com/in.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		
		
		<!-- Plugins: AfterDisplayContent -->
		<div style='padding-bottom:5px;padding-top:5px;'><div class="fb-comments" data-href="http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies" data-width="500" data-num-posts="10" data-colorscheme="light"></div> </div><div style='padding-bottom:5px;padding-top:5px;'><div id='fb-root'></div><div class='fballshare'><div class='fball_linkedin fballshare_left'><script type='IN/Share' data-url=http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies data-counter='right'></script></div><div class='fball_twitter fballshare_left'><a href='http://twitter.com/share' class='twitter-share-button' data-text='FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES' data-url='http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies' data-count='horizontal'>Tweet</a></div><div class='fball_plusone fballshare_left'><g:plusone href='http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies' size='medium'></g:plusone></div><div class='fball_pinterest fballshare_left'><a data-pin-config='beside' href='//pinterest.com/pin/create/button/?url=http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies&media=http://www.whatsupcaribbean.com/images/Clyde.jpg&description=FORMER REGIONAL UMPIRE CLYDE CUMBERBATCH DIES' data-pin-do = 'buttonPin' ><img src='//assets.pinterest.com/images/pidgets/pin_it_button.png'/></a></div><div class='fball_digg fballshare_left'><a class='DiggThisButton DiggCompact' href='http://digg.com/submit?url='http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies'></a></div><div class='fball_fblike fballshare_left'><div class='fb-like' data-href='http://www.whatsupcaribbean.com/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies' data-send='false' data-layout='button_count' data-width='120' data-show-faces='flase'></div></div><div style='clear:both'></div></div> </div>
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">
			<div class="g-plusone" data-size="medium"></div>
			<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
		</div>
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/sports">Sports</a>
		</div>
		
				<!-- Item tags -->
		<div class="itemTagsBlock">
			<span>Tagged under</span>
			<ul class="itemTags">
								<li><a href="/sports/itemlist/tag/Caribbean">Caribbean</a></li>
							</ul>
			<div class="clr"></div>
		</div>
		
		
		<div class="clr"></div>
	</div>
	
	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">

								<a class="itemRelTitle" href="/business/item/24705-liat-increases-flights-into-affected-territories">LIAT INCREASES FLIGHTS INTO AFFECTED TERRITORIES</a>
				
								<div class="itemRelCat">in <a href="/business">Business</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/general/item/24704-liat-recommences-operations-following-industrial-action">LIAT RECOMMENCES OPERATIONS FOLLOWING INDUSTRIAL ACTION</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/general/item/24694-caribbean-confederation-of-credit-unions-mobilizing-relief">Caribbean Confederation of Credit Unions mobilizing relief....</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/general/item/24684-hurricane-irma-churns-through-caribbean-islands-possibly-en-route-to-florida">Hurricane Irma churns through Caribbean islands, possibly en route to Florida</a>
				
								<div class="itemRelCat">in <a href="/general">News</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/business/item/24681-climate-smart-sustainable-tourism-forum-cancelled-due-to-hurricane-irma">CLIMATE SMART SUSTAINABLE TOURISM FORUM CANCELLED DUE TO HURRICANE IRMA</a>
				
								<div class="itemRelCat">in <a href="/business">Business</a></div>
				
				
				
				
				
												<div class="itemRelMedia"></div>
								
								<div class="itemRelImageGallery"></div>
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

	
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/sports/item/24693-no-action-over-pollard-no-ball">&laquo; No Action over Pollard “NO BALL”</a>
		
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/sports/item/24722-former-regional-umpire-clyde-cumberbatch-dies#startOfPageId24722">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org --></div></div>
    
            
    </div>
        </div>
                    

        <div class="g-block size-20">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						<div id="module-93" class="ngemodule ngemodule-joomla" data-module-label="Search" data-module-id="93" data-module-module="mod_search"><div class="search mod_search93">
	<form action="/sports" method="post" class="form-inline">
		<label for="mod-search-searchword93" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword93" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="137" />
	</form>
</div>
</div>		</div></div><div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Login Form</h3>
						<form action="/sports" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/component/users/?view=remind&amp;Itemid=101">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/component/users/?view=reset&amp;Itemid=101">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy53aGF0c3VwY2FyaWJiZWFuLmNvbS9zcG9ydHMvaXRlbS8yNDcyMi1mb3JtZXItcmVnaW9uYWwtdW1waXJlLWNseWRlLWN1bWJlcmJhdGNoLWRpZXM=" />
		<input type="hidden" name="55b8fab1777c3e974e7e325fff0ab4f6" value="1" />	</div>
	</form>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </main></div>
                    
        <div class="g-container">        <footer id="g-footer">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable _menu">
						<div id="module-91" class="ngemodule ngemodule-joomla" data-module-label="User Menu" data-module-id="91" data-module-module="mod_menu"></div>		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-20">
             <div id="copyright-4294-particle" class="g-content g-particle">            &copy;
        2017
    Whats Up Caribbean
            </div>
        </div>
                    

        <div class="g-block size-60">
             <div id="branding-6570-particle" class="g-content g-particle">            <div class="g-branding branding">
    Powered by <a href="http://www.gantry.org/" title="Gantry Framework" class="g-powered-by">Gantry Framework</a>
</div>
            </div>
        </div>
                    

        <div class="g-block size-20">
             <div id="totop-7127-particle" class="g-content g-particle">            <div class="totop g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                                    To Top        </a>
    </div>
</div>
            </div>
        </div>
            </div>
            
    </footer></div>
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    <style type="text/css">
body {background-image: url("http://www.whatsupcaribbean.com/images/headers/background2.png") ; background-attachment:fixed ; background-position:center top ; background-repeat:repeat ; background-color:transparent ;}
</style>

    

        
    </body>
</html>
